Gloobus-Preview for lucid and Nautilus-Elementary

Well, the title says it all,
Gloobus-preview is now available for lucid, and it is so nautilus-elementary wich brings a lot of really useful features (Including gloobus-preview space key binding)

So, please, hurry up to install them!!!

sudo add-apt-repository ppa:gloobus-dev/gloobus-preview
sudo add-apt-repository ppa:am-monkeyd/nautilus-elementary-ppa

sudo apt-get update && sudo apt-get install gloobus-preview && sudo apt-get upgrade

Thats all!!

About these ads

20 comentarios el “Gloobus-Preview for lucid and Nautilus-Elementary

  1. Dan Duke dice:

    I am getting an error everytime I try to add the repository using add-apt-repository. Not sure what it means tbh, wondered if it was a problem my end, or with the server I am getting it from.
    Any advice would be greatly appreciated.

    gpgkeys: HTTP fetch error 7: couldn’t connect to host
    gpg: no valid OpenPGP data found.
    gpg: Total number processed: 0

  2. [...] album are and slick file previews need miss no-more – CoverGloobus & Gloobus-Preview are now available for Lucid via the relevant [...]

  3. Dread Knight dice:

    Cool thing, but I’ve set it up to close when losing focus and I can’t open that menu again or make it full screen (not working or it just vanishes).

    I’m on ubuntu 10.04, desktop effects on…

  4. laith dice:

    same prob as dread knight…an answer is well needed please

  5. Dread Knight dice:

    @laith bug is reported and someone will commit the fix soon (already fixed in his own branch)

  6. Tim dice:

    @Dread Knight

    Quick fix:
    Edit ~/.config/gloobus/gloobus-preview.cfg

    [Main]
    winbar_layout = 1
    focus = 1
    ontop = 0
    taskbar = 1

    focus back to 0 – Works for me ;)

  7. Dread Knight dice:

    Yeah, makes sense :)
    Cheers!

  8. Tim dice:

    You can use gloobus-preview-configuration from the console as well…

  9. Hound dice:

    gloobus-preview cannot open .doc and .odt files?

  10. Hound dice:

    Well, I’m getting this: Error converting file to pdf.
    I’m on Trisquel 4 beta (a 100% free software derivated from Ubuntu 10.04)

  11. gusg dice:

    thanks for gloobus. how about about ppa that works for the regular, full-version of lucid nautilus? don’t want elementary, and i tried using compiz to set key bindings, but that is not good, as it causes gloobus to launch when typing space in browser…

  12. Jeff dice:

    @Hound I too am getting this error. I get it for any files I would normally open with OpenOffice – .doc, .docx, .xls, etc.

    Question has been posted in Launchpad: https://answers.launchpad.net/gloobus/+question/115275

  13. Crash dice:

    @Jeff : Install “unoconv” package

  14. adam dice:

    I tried installing from the ppa, the ubuntu deb, and the other install under the ppa on the install page. No dice. This is a really cool program I wish I could get it to work.

    I’m on lucid 64bit. Any help would be great.

  15. Ikem dice:

    Interesting App. Faster then ePDFView. But the look doesn’t integrate very well with the rest of my operating system. (I’m using Linux Mint 9 LXDE.) And with 50MB, it’s a bit on the heavy site.

  16. megamanexent dice:

    Why does this depend on libgvfscommon0. I totally want to screw my Ubuntu 10.04 install. It removes over 25 packages, on of them is gdm!

  17. Raza dice:

    Please help im getting this error installing gloobus preview in lucid 64bit

    when i do sudo apt-get install gloobus-preview

    i get

    Setting up gloobus-preview (0.4.5-ubuntu5~ppa237) …
    g_module_open() failed for /usr/lib/gtk-2.0/2.10.0/loaders/libpixbufloader-psd.so: /usr/lib/gtk-2.0/2.10.0/loaders/libpixbufloader-psd.so: cannot open shared object file: No such file or directory
    g_module_open() failed for /usr/lib/gtk-2.0/2.10.0/loaders/libpixbufloader-xcf.so: /usr/lib/gtk-2.0/2.10.0/loaders/libpixbufloader-xcf.so: cannot open shared object file: No such file or directory

    please help

  18. Lukas Gómez dice:

    @Crash… Thanks!!! Installing “unoconv”worked for me!!! :D

  19. Javier dice:

    I’ve installed successfully (gloobus-preview and nautilus elementary) on lucid 64 and it works almost perfect, but I found some issues that I’ll describe:
    1.- with dual monitor is not correctly positioned the window, is centered between the two screens instead of being located in one of them (which is active or as appropriate).
    2.- when the windows appear and disapear, sometimes does not reproduce the compiz effect correctly.
    3.- When I’m browsing remote folders (ftp, samba, etc) mounted with nautilus-connect-server, gloobus-preview does not work.

    Thats all.

    Congrats for such a nice work!

    Ubuntu Lucid 64 – Dell vostro 1320

  20. Sudharshan dice:

    (gloobus-preview:19903): GLib-GObject-WARNING **: invalid cast from `GtkAlignment’ to `GtkFixed’

    (gloobus-preview:19903): Gtk-CRITICAL **: IA__gtk_fixed_put: assertion `GTK_IS_FIXED (fixed)’ failed

    (gloobus-preview:19903): GLib-GObject-WARNING **: invalid cast from `GtkAlignment’ to `GtkFixed’

    (gloobus-preview:19903): Gtk-CRITICAL **: IA__gtk_fixed_put: assertion `GTK_IS_FIXED (fixed)’ failed

Deja un comentario

Introduce tus datos o haz clic en un icono para iniciar sesión:

Logo de WordPress.com

Estás comentando usando tu cuenta de WordPress.com. Cerrar sesión / Cambiar )

Imagen de Twitter

Estás comentando usando tu cuenta de Twitter. Cerrar sesión / Cambiar )

Foto de Facebook

Estás comentando usando tu cuenta de Facebook. Cerrar sesión / Cambiar )

Google+ photo

Estás comentando usando tu cuenta de Google+. Cerrar sesión / Cambiar )

Conectando a %s