Covergloobus PPA Problems

Well, it seems that there is something wrong with the covergloobus ppa,
While I try to fix this, here you have the deb packages to install it manually

https://launchpad.net/~gloobus-dev/+archive/covergloobus/+packages

and, you’ll need to install rsvg package too (will be fixed in covergloobus package)

sudo apt-get install python-rsvg

And let me find out why the the ppa is not working…
Sorry! 😉

Gloobus-Preview for lucid and Nautilus-Elementary

Well, the title says it all,
Gloobus-preview is now available for lucid, and it is so nautilus-elementary wich brings a lot of really useful features (Including gloobus-preview space key binding)

So, please, hurry up to install them!!!

sudo add-apt-repository ppa:gloobus-dev/gloobus-preview
sudo add-apt-repository ppa:am-monkeyd/nautilus-elementary-ppa

sudo apt-get update && sudo apt-get install gloobus-preview && sudo apt-get upgrade

Thats all!!